Date created: 10/31/12 11:42:38. Last modified: 11/15/16 12:05:21

Police traffic by IP

Police traffic to a specific group of IPs for (limit internal server off site backup process);

class-map match-any CM-offsite-backups
  description Shape offiste backup connections
 match access-group 133
!
policy-map PM-Limit-Backups
 class CM-offsite-backups
   police cir 175000 pir 175000
     conform-action transmit 
 class class-default
  fair-queue
!
! External ADSL line
!
interface Dialer1
 description ADSL
 service-policy output PM-Limit-Backups
!
!
access-list 133 remark AS-Offsite-Backup-QoS 
access-list 133 permit ip host 192.168.0.10 1.2.3.4 0.0.0.127
access-list 133 permit ip host 192.168.0.10 1.1.2.2 0.0.0.63
access-list 133 permit ip host 192.168.0.10 host 3.4.5.6

Police traffic from remote server (download limit);

class-map match-all CM-File-Server
 match access-group name file-server
!
policy-map PM-Limit-File-Server
 class CM-File-Server
   police cir 1024000 pir 1024000
     conform-action transmit 
     exceed-action drop 
     violate-action drop
!
! WAN interface
!
interface FastEthernet0/1
 service-policy input PM-Limit-File-Server
!
!
ip access-list extended file-server
 permit ip host 10.0.0.25 any

Previous page: Nexus 7000 with F Cards
Next page: Rate Limit Interface