Shape Upload & Download on CPE

access-list 145 remark VoIP LAN Range
access-list 145 permit ip 10.0.59.0 0.0.0.255 any

access-list 150 remark DATA LAN Range
access-list 150 permit ip 10.0.60.0 0.0.0.255 any


class-map match-any CM-VoIP-TRAFFIC
 match access-group 145

class-map match-any CM-DATA-TRAFFIC
 match access-group 150

policy-map PM-PRIORITISE-VoIP
 class CM-VOICE-TRAFFIC
   shape average 60000000
 class CM-DATA-TRAFFIC
   shape average 40000000
 class class-default
   fair-queue

interface FastEthernet0/1
 Description WAN Interface
 service-policy output PM-PRIORITISE-VoIP


policy-map PM-LIMIT-DATA
 class class-default
  shape average 40000000


policy-map PM-LIMIT- VoIP
 class class-default
  shape average 60000000


interface FastEthernet1/0
Description DATA LAN Interface
 service-policy output PM-LIMIT-DATA


interface FastEthernet1/1
Description VoIP LAN Interface
 service-policy output PM-LIMIT- VoIP

Previous page: Shape Traffic Towards Gateway
Next page: 7600 NetFlow