Date created: 07/22/15 23:21:52. Last modified: 03/28/18 16:50:07

L2TPv3 RPW

L2TP Routed Pseudowire (Xconnect with routed IP by on SVI)

pseudowire-class L2TPv3
 encapsulation l2tpv3
 interworking ethernet
 ip local interface Loopback0
!
interface GigabitEthernet0/0/1
 description *** Link to Switch Stack ***
 switchport trunk allowed vlan 1,160,170,1002-1005
 switchport mode trunk
 no ip address
 load-interval 30
 no keepalive
 no cdp enable
!
interface Vlan160
 description Xconnect Primary 1941
 ip vrf forwarding ABC
 ip address 192.168.160.254 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 xconnect 10.20.41.3 232241260 pw-class L2TPv3
!
interface Vlan170
 description Xconnect to Secondary 1941
 ip vrf forwarding ABC
 ip address 192.168.170.254 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 xconnect 10.20.41.3 232241270 pw-class L2TPv3

Previous page: L2TPv3 Port-Based Xconnect
Next page: MST over L2TPv3